Simple scrambler ignition system

Ducati single cylinder motorcycle questions and discussions, all models. Ducati single cylinder motorcycle-related content only! Email subscription available.
Moderator: Morpheus

Moderator: ajleone

tobydmv
Posts: 85
Joined: Wed Apr 16, 2014 4:59 am

Simple scrambler ignition system

Postby tobydmv » Fri May 08, 2020 8:10 pm

Hi gang, thought i'd start my own thread and stop hijacking others. Hans is going to walk me through a test of my proposed simple scrambler ignition system. I'm currently running the red stator wire straight into one terminal of a bridge rectifier. The two yellow stator wires are joined together and connected to the second AC terminal on same rectifier. The single output is sent to the + side of the battery where it shares a terminal with a wire going to a push buttons switch which then goes to the + side of the DC igniton coil. The other terminal of the ignition coil is grounded at the points with condenser. The original phase of the flywheel was lost during rebuild so I could never get it timed correctly, hence the conversion to DC.

With this setup and the bike running I get up to 7.4 or so DC V measured at the battery but this may not be optimal as the two yellow wires may be shorting each other out. I will post the test plan below once I copy it over. Big thanks to Hans for helping me fine tune this plan. If your wondering why bother I have to say this is a true scrambler I ride in my yard and neighbors field. Lights would be nice but at the moment I just want to ride it. But if anyone has the stock head and tail light i'd be very interested.
Toby

tobydmv
Posts: 85
Joined: Wed Apr 16, 2014 4:59 am

Re: Simple scrambler ignition system

Postby tobydmv » Fri May 08, 2020 8:17 pm

ducwiz wrote:
Can you please disconnect the wires from the bridge but keep the connection of the 2 yellow wires, then let the engine run at different revs (say idle, 3000/min, 6000/min) and measure the AC voltage between them? Hopefully, your multimeter has an AC volts position...
Then please, report the values you took. Would be very interesting an instructive.

Hans


Well either my meter cant read AC voltage or I had it setup wrong. I tried both AC settings. With my meters black lead on the frame ground and the red lead on either disconnected stator wire I saw the same thing which was a reading from 2-50v cycling back and forth and in between. I then measured the voltage at the battery while the bike was running and disconnected one stator lead at a time. I noticed that with one of the stator wires disconnected the baseline voltage at idle jumped up to 7v and would rise to 7.4 with RPM. All previous tests at idle only showed 6v. I then reversed the connections with the other lead connected and it went down to 6.2v but would rise w rpm to 7ish. So i'm kinda thinking you are right, that the two yellow wires are shorting each other out. I want to also measure the amps, but not sure if that should be on the AC side or DC side of the rectifier.
Thanks,
Toby


Return to “Ducati Singles Main Discussions (& How to Join)”

Who is online

Users browsing this forum: elmoi11 and 25 guests